Problem Compressing Files

ron
ron Community Member Posts: 94

Hello Everyone!

This is in reference to another post I placed a while ago re: the time it takes to compress a file. Still having issues! Created a template and dropped in a 45Mb wmv. It's just one page. I tried previous suggestion of going into the Resource Manager and compressing it there. I have it set to the lowest compression level. However, it is taking way too long to complete (been about 30 minutes now and it is just at the first ‘bar’ in the dialogue box. I have about 40 of these files that I need to repeat this process on. Looked at the Task Manager for my system and under Applications it shows Lectora as ‘Not Responding’ but when I select the Performance tab, it shows that the CPU usage is around 64%. When I close out of Lectora, the CPU Usage drops way down to 1% so it looks like it’s doing something. This happens every time I Publish this or any other file that has a wmv like this one. Tried different wmvs and I get the same thing.

For now, I'm just not going to compress and see what happens but would like to get a solution to this.

Thanks! Ron

Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!