Knowledge Check - Edit Question - Show Page for Feedback

jeannine
jeannine Community Member Posts: 7

I think I figured it out.  It was the silliest thing.  In the Publish to SCORM settings, I had to uncheck "Use Web 2.0 Style Pop Ups".  Then it worked perfectly.