eLBX Online 2021 | June 22 - 24


Join us for a FREE, 3-day virtual conference featuring industry experts and eLearning thought leaders. Learn about critical topics such as eLearning accessibility, learning experience design, course authoring, virtual reality, and gamification. Register today!
CHECK IT OUT

AICC Score Correct, but LMS Shows 0

jenstamey
jenstamey Community Member Posts: 14

Ludo wrote:

Time for some debugging I see :)A nice way to check what value a variable has is to create an text-field on title-level, together with an action that tells it to change contents of that field with the value of AICC_Score every time a page loads. Now do the entire test en see if the value on the last page is indeed the score you'd expect. If it is still 0 on the last page then make sure that it does get set before the user has the ability to quit the screen.You can also test by creating a submit-button that does not actually submit but just displays the score.Keep us informed on your findings!
Yes, I already have the AICC_Score being displayed on the final page, and it's correct.I'm working backwards now. I've gone back and removed all of the new actions. Now I just have the course setting the score and completion status on the last page once the test is complete. That's working. So, I'm going to add other things one at a time and republish on our LMS, so hopefully I can narrow down where the problem is.

Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!