LMS Server Questions

denatram
denatram Community Member Posts: 41
We have a customer requirement that our course be playable on Internet Explorer browsers, v6.x and that it function on both an LMS running on a Windows 2000 server or on a UNIX 3.4 EP system using the Sun Solaris OS v8.x. Will my title published with Lectora meet those requirements? We have a customer requirement that our course be playable on Internet Explorer browsers, v6.x and that it function on both an LMS running on a Windows 2000 server or on a UNIX 3.4 EP system using the Sun Solaris OS v8.x. Will my title published with Lectora meet those requirements?
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!