Can.t Launch AICC in LMS-Error

vvicin01
vvicin01 Community Member Posts: 10
Do not using the Java TM Assistant conducts to the Java version... However, what versi??n of Java do we need to have installed ? Due to a configuration in which content and LMS are in different servers, I have tried publishing my title without the Java TMA, and have installed the last version of Java in my PC, but bookmarking still do not working.Any suggestions will be appreciated.Javier
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!