Author Control password glitch?

vaughnz
vaughnz Community Member Posts: 22
I've been developing several templates for our company to use when developing lessons in Lectora. Naturally, I've implemented "Author Control", thereby locking down certain elements of the design that instructional designers don't need to touch [such as navigation buttons and supporting interface graphics].The weird thing is, recently the password I established didn't work, such that I couldn't go in and edit my own work! I've made it a point to only use one password over the course of the entire project. After much trial and error, I decided to rebuild the project and assign the initial password again. I was copying items from the original file to a new one and decided to try the old password on it, one last time. It worked! Could it be that the file needed to be closed and re-opened? I could've sworn I tried all that, including restarting the program and it didn't work. But, low and behold, after I'd given up all hope, it worked!Has anyone experienced this?The only thing I think may have caused this issue is that in the interim between when the password worked and when it didn't, I had moved the .awt file to a new location on our server with software we use for backup and version tracking--Borland Starteam 2005, to be exact. But I can't think of how that would temporarily corrupt the Author Control password in Lectora 2007.This was a scary situation and I hope it doesn't happen again. Is there a backdoor we can use to bypass the password if this ever does happen again?
Sign In or Register to comment.

So You Wanna Be An eLearning ROCKSTAR?

We're all fans of eLearning here! Want to become an eLearning ROCKSTAR? Just click on one of the buttons below to start your rocking journey!