SCORM 2004 Manifest

onlinelearning2
onlinelearning2 Community Member Posts: 6
I just downloaded and installed the 1.3.3 ADL test Suite and ran it against a SCORM 2004 published title with 3 AUs. When I run the test, the test suite complains about the version of the JRE I am running (I have version 1.5.0_06) ... the Test Suite wants 1.5.0._02.Everytime I ran it complained about digital certificates ... if I only approved them for that run ... I got Java exceptions in the Java Consol and all the tests failed with non-confromance. As soon as I checked the box to always trust the content, my tests all passed successfully. Both the Content Package Conformance Test and the Manifest Utility Test.You may need to do likewise before testing 2004 conformance ... or, email me your test package and I will test it myself and I might be able to replicate your issues.Tim