LMS system errors - PlaNet Manager

rsmith59
rsmith59 Community Member Posts: 3
But, we've run into a problem with trying to implement an LMS. We're testing the PlaNet LMS system (PlaNet Manager 3.0 - see http://www.planetsoftware.com/store/pmproduct.asp) and when when we publish in SCORM 1.2, we get the following errors in the LMS system:1) - Unable to find an API Adapter2) - Unable to locate the LMS API Implementation - LMS Initialize was not successful3) - Error finding API - to deeply nested Can you help me with posible reasons and solutions?   Any help you can give me would be greatly appreciated.I posed this question to Jeff our salesman who sent it to support and got the following reply:Is their LMS SCORM conformant? This message is typically received if the LMS does not provide SCORM communication. The code the course uses to communicate with the SCORM LMS can be found in the APIWrapper11.js file, which was taken directly from SCORM 1.2 course examples on ADL's website.Toward the end of the file is a function called getAPI(), which tries to locate the SCORM API adapter up to 7 levels. If the adapter is not found it returns that error.----end of reponse


I do beleive that the PlaNet Manager is SCORM 1.2. How can I examine further?Thanks